Intermittent errors being reported

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 17:33 PDT

Identified

Some customers are experiencing elevated error rates. We are working to resolve the problem and restore normal service to those impacted.
Posted Oct 20, 2025 - 13:52 PDT