Chat/Agent Chat requests are failing

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 12:59 PST

Monitoring

We are continuing to investigate and resolve a small amount of errors.
Posted Nov 24, 2025 - 11:39 PST

Identified

Chat and agent chat requests are failing
Posted Nov 24, 2025 - 11:03 PST
This incident affected: API.