Critical outage in authentication services

Incident Report for Augment Code

Resolved

Systems has fully recovered and are operating as normal.
Posted Jul 01, 2025 - 10:02 PDT

Monitoring

Systems are recovering and returning to normal. We'll continue to monitor the issue.
Posted Jul 01, 2025 - 09:51 PDT

Identified

We've identified the issue with the authentication system that is impacting all users, and are working to deploy an fix.
Posted Jul 01, 2025 - 09:42 PDT

Investigating

We are investigating an increase in error rates impacting some users. We'll update as soon as we have more information.
Posted Jul 01, 2025 - 09:39 PDT
This incident affected: API.