Major outage - Cosmos & CLI unavailable

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 08:54 PDT

Update

Google Cloud is experiencing elevated networking issues: Intra region VM to VM communication through an external IP address is experiencing high packet loss.

We are working closely with Google for resolution.
Posted Sep 01, 2026 - 08:36 PDT

Update

We're experiencing a major outage affecting Cosmos and CLI.

We're actively investigating and will post an update by 9am PT.
Posted Sep 01, 2026 - 08:19 PDT

Investigating

We are currently investigating this issue.
Posted Sep 01, 2026 - 08:15 PDT
This incident affected: Cosmos, Customer Dashboard, and API.