Slackbot unresponsive

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 16:18 PST

Monitoring

We believe issue this to be resolved and are monitoring.
Posted Dec 09, 2025 - 11:00 PST

Identified

We've identified an issue with the Augment Slackbot and are working on restoring service.
Posted Dec 09, 2025 - 09:11 PST
This incident affected: API.