Anthropic is reporting elevated error rates for requests to Claude 4.5 Haiku.

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 10:32 PDT

Monitoring

We believe Anthropic has a fix. We are monitoring the results.
Posted Oct 28, 2025 - 10:18 PDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 09:45 PDT

Investigating

Anthropic is reporting elevated error rates for requests to Claude 4.5 Haiku.
Please follow status updates here: https://status.claude.com/incidents/bbk3s953nzvd
Posted Oct 28, 2025 - 09:31 PDT