Dashboards aren't loading for a small subset of customers

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 10:12 PDT

Monitoring

A fix has been deployed and we are monitoring.
Posted Oct 17, 2025 - 10:09 PDT

Identified

The issue has been identified and a fix is being prepared.
Posted Oct 17, 2025 - 09:28 PDT

Investigating

We are currently investigating the issue.
Posted Oct 17, 2025 - 09:25 PDT
This incident affected: Customer Dashboard.