Cosmos session terminal tab doesn't render correctly for some users

Incident Report for Augment Code

Resolved

We have deployed a fix to prod and confirmed that Terminal inside sessions work as expected.
Posted Aug 27, 2026 - 13:40 PDT

Identified

We have discovered that Cosmos session terminal tab doesn't render and work correctly for some users. Agent sessions still function correctly.
We are looking into the root cause and fix.
Posted Aug 27, 2026 - 11:41 PDT
This incident affected: Cosmos.