Service disruption

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted May 14, 2026 - 16:12 PDT

Monitoring

Error rates have recovered and we're continuing to monitor.
Posted May 14, 2026 - 15:58 PDT

Investigating

We're investigating elevated error rates.
Posted May 14, 2026 - 15:23 PDT
This incident affected: API.