Remote agent and code review service disruption

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 14:00 PST

Monitoring

Remote agents and code review are recovering. We're continuing to monitor these systems.
Posted Nov 18, 2025 - 13:54 PST

Identified

We're investigating problems starting remote agents and completing code reviews, due to a GitHub outage.
Posted Nov 18, 2025 - 13:29 PST
This incident affected: API.