Partial outage of account management operations

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 11:55 PDT

Identified

The issue as been identified. The root cause are increased error rates in a downstream metering and billing provider likely indirectly caused by issues in the AWS us-east-1
Posted Oct 20, 2025 - 09:24 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:22 PDT

Investigating

We are investigation an issue on the customer portal w.r.t. to account management operations
Posted Oct 20, 2025 - 09:21 PDT
This incident affected: Customer Dashboard.