A delay in indexing newly uploaded files is affecting a small portion of self-serve customers.

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 11:31 PST

Identified

Mitigation steps have been implemented. The indexing backlog is being processed, and we expect operations to return to normal within the next hour or so.
Posted Nov 10, 2025 - 11:01 PST

Investigating

A delay in indexing newly uploaded files is affecting a small portion of self-serve customers. The team is investigating.
Posted Nov 10, 2025 - 10:25 PST