Service disruption affecting Sonnet 4.5

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 10:10 PDT

Investigating

We're investigating reports of elevated error rates using the Sonnet 4.5 model.
Posted Mar 16, 2026 - 09:57 PDT
This incident affected: API.