All services degraded

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 09:27 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 27, 2026 - 09:23 PDT

Identified

High error rates across all endpoints (impact began at 8:55am PT)
Posted Mar 27, 2026 - 09:22 PDT
This incident affected: API and Customer Dashboard.