Investigating degraded performance on chat

Incident Report for Augment Code

Resolved

We believe this issue to be resolved. Chat latencies and error rates are back within normal range. Team will investigate into root cause for the spike.
Posted Dec 23, 2025 - 10:09 PST

Monitoring

Scaled up chat hosts around 5:40am on 12/22 to address elevated latencies and errors that impacted a segment of customers. Latencies and errors have reduced to prior baseline and the team is actively monitoring and investigating root cause.
Posted Dec 23, 2025 - 09:39 PST

Investigating

We are currently investigating this issue.
Posted Dec 22, 2025 - 22:00 PST