Increased error rates

Incident Report for Augment Code

Resolved

We have now resolved the issue and all systems are operational.
Posted Apr 03, 2025 - 11:48 PDT

Identified

We've identified the issue and are provisioning more resources to handle the additional capacity
Posted Apr 03, 2025 - 08:58 PDT

Investigating

We are currently investigating an increase in error rates due to increased service load.
Posted Apr 03, 2025 - 07:54 PDT
This incident affected: API.