Increased errors for Agent and Chat

Incident Report for Augment Code

Resolved

Error rates have returned to normal and all users should see normal responses.
Posted Sep 05, 2025 - 15:32 PDT

Identified

Some users are experiencing 404 errors when using Agent and Chat. We've identified the problem and are deploying a fix. Restarting your client will remediate the issue while a fix is deployed.
Posted Sep 05, 2025 - 14:38 PDT
This incident affected: API.