High error rate for OpenAI (GPT5.* models)

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 16:53 PST

Monitoring

We don't see elevated error rates and are monitoring.
Posted Dec 16, 2025 - 15:06 PST

Identified

We are seeing high error rate for OpenAI GPT5.* models, likely due to upstream model provider errors. Current mitigation is to switch to a non-OpenAI model.
Posted Dec 16, 2025 - 12:57 PST