Investigating possible haiku degradation

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 12:02 PST

Update

We believe the Haiku degradation to be resolved but are actively verifying
Posted Nov 04, 2025 - 11:18 PST

Investigating

We are currently investigating reports of possible Haiku degradation and will post updates as we have them.
Posted Nov 04, 2025 - 08:47 PST