Code review service disruption

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 10:38 PDT

Investigating

We are currently investigating an issue with Code Review.
Posted Apr 29, 2026 - 04:00 PDT
This incident affected: API.