Slackbot service disruption

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 08:38 PST

Update

We are continuing to monitor for any further issues.
Posted Mar 05, 2026 - 14:08 PST

Monitoring

The Slackbot is recovering and we're continuing to monitor the related Slack incident.
Posted Mar 05, 2026 - 14:08 PST

Identified

We've identified a problem with the Augment Slackbot due to a Slack incident.
Posted Mar 05, 2026 - 11:47 PST
This incident affected: API.