Auth disruption impacting all services

Incident Report for Augment Code

Resolved

Services have been restored.
Posted Apr 16, 2025 - 14:03 PDT

Investigating

We're investigating an issue with our authentication services that is impacting all functionality.
Posted Apr 16, 2025 - 13:49 PDT