Some users experiencing errors while retrieving account information.

Incident Report for Augment Code

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 08:57 PST

Identified

We've identified the problem and are implementing mitigation.
Posted Nov 11, 2025 - 08:54 PST

Update

We continue to investigate upstream failures on account information retrieval for self-serve customers.
Posted Nov 11, 2025 - 06:07 PST

Investigating

We are investigating this issue. Non-administrative service operations are not currently impacted.
Posted Nov 11, 2025 - 05:25 PST
This incident affected: Customer Dashboard.